اخبار تقنية

تحذير عاجل من الأمن السيبراني بشأن تحديثات Foxit

أطلق المركز الوطني الإرشادي للأمن السيبراني في السعودية، إنذارًا أمنيًا مرتفع الخطورة يشمل جميع القطاعات، متعلق بتحديثات جديدة من Foxit.

هذه التحديثات تم تصميمها لتصحيح مجموعة من الثغرات الأمنية الموجودة في منتجي Foxit PDF Editor وFoxit PDF Reader.

وفقًا للمركز، هذه الثغرات قد تسمح للمعتدين بتنفيذ أوامر برمجية عن بُعد، بالإضافة إلى استغلال ثغرة “Use-After-Free” التي تمكن من إعادة استخدام الذاكرة، وكذلك تنفيذ هجمات حجب الخدمة (DoS).

وقد أوصى المركز بالتحديث إلى الإصدارات الأحدث للمنتجات المتأثرة، حيث قدمت Foxit تفاصيل حول هذه التحديثات.

يأتي هذا الإنذار كجزء من الجهود المستمرة التي يبذلها المركز الوطني الإرشادي للأمن السيبراني لضمان الحفاظ على سلامة البيانات والمعلومات الرقمية عبر جميع القطاعات.

زر الذهاب إلى الأعلى
إغلاق